hvordan man justerer lydstyrken i garagebåndet


Svar 1:

Jeg har nøjagtigt det samme problem (og jeg vil vædde på, at ingen af ​​de præsenterede løsninger hjalp OP heller). Jeg importerede en video, delte et segment af lyden og indsatte den derefter i et nyt spor. Presto. Intet omfang af at rode med redigeringstilstande, automatisering (eller slettet automatisering) forhindrer lydstyrken i at blive nulstillet. Mærkeligt nok kan du påvirke andre sporparametre via automatisering - bare ikke lydstyrken. Jeg rodede længe nok til, at jeg på en eller anden måde var i stand til at justere lydstyrken til andre segmenter, der blev kopieret fra det samme videospor - men stadig ikke det specifikke spor. Ingen kopiering / klipning / indsættelse af flere nye spor fungerede. Jeg vil arkivere dette under "det er en fejl" og gå videre med mit liv.


Svar 2:

Jeg faldt som om jeg skulle bidrage. Jeg er sikker på, at mit problem er relateret, dvs. midi-fejl, men min løsning / løsning er anderledes. Efter al denne snak om midi spekulerede jeg på, om min midi-enhed, som stadig var tilsluttet via usb, men ikke blev brugt, ville have nogen indflydelse på problemet. Så snart jeg frakoblede midi-enheden, løste det mine afspilnings- og optagevolumenproblemer. Jeg antog, at det var automatisering og forsøgte at rydde alle mulige automatiseringshændelser, men i sidste ende må det være noget problem med enheden, hvor den sender information til det aktive spor, når der er input. Rydning af automatisering hjalp ikke, fordi begivenhederne sker i farten. YMMV


Svar 3:

Jeg har også kæmpet med dette. Det er en fejl, som ikke er blevet bemærket af virksomheden. Der er to måder at løse dette på. En måde er, at du kan slå midi-controllerfunktionen til under midi-tegneområdet og derefter bruge volumenfadere, som jeg personligt ikke kan lide. Hvis du har andre midi-kontroller, såsom udtryk eller tonehøjde osv., Bruger den heller ikke det. Den anden måde er at bruge forstærkning i stedet for lydstyrke. Dette er to måder at løse dette problem på.


Svar 4:

Det lyder som om du har lavet en volumenautomatiseringsredigering.

I arrangeringsvinduet skal du trykke på A på dit tastatur og på det pågældende spor ser du en gul linje vises. Fremhæv denne linje og eventuelle redigeringspunkter, du har lavet på den, og tryk på Slet.

Når du er færdig, skal du trykke på A igen for at lukke automatiseringskontrollerne, og du skal være god at gå.

Håber dette hjælper.


Svar 5:

Som de andre sagde, har du muligvis foretaget flere minut automatiseringsindstillinger til sporet. Prøv at justere sporets lydstyrke i fanen automatisering i stedet for den generelle lydstyrke.